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Chapter 1: 
Introduction to the Pylon Anywhere Client 
 

 Overview 

The Pylon Anywhere Client gives you easy access to the information you need in your eNomia 
hosted Exchange mailbox.  Pylon Anywhere provides direct, server-based synchronization 
ensuring always available access to your e-mail and PIM information from your palmOne Treo 
600 and 650 smartphones. With access to up-to-date information, even when a desktop or 
laptop is inaccessible, you can keep in touch no matter where the day takes you. Pylon 
Anywhere uniquely enables you to synchronize using the most efficient connection type, 
whether it via the cellular network or cradle/cable, significantly improving mobile workforce 
effectiveness and productivity.   

Understanding synchronization 

Synchronization is the process of moving information back and forth between your 
company’s computer network and your mobile device. If your company uses eNomia 
Hosted Exchange service to store your e-mail messages, calendar entries, contacts, to-do 
lists, and notes, this information can be transferred to your device as new information 
arrives. Likewise, if you make changes to information on your device, the changes you 
make are sent back to the network when you synchronize. 

For Treo smartphones, you can synchronize manually whenever you want. In addition, 
ReadySyncTM, a feature that synchronizes the devices automatically based on a schedule 
you set, is available. Push, a feature which allows devices to receive new e-mail and PIM 
information soon after it arrives, can also be used.  

About the Pylon Anywhere Client  

The client software runs on your Treo 600 or 650. 

What does the Pylon Anywhere Client do? 
The client has an easy-to-use user interface (UI) and serves as your launch pad for 
delivery of all mobile information.  

Using the Pylon Anywhere Client, you can complete tasks such as the following: 

• changing connection settings 

• receiving or updating PIM (Personal Information Manager) data 

• sending and receiving e-mail messages 

• getting a history of what happened during each connection 

After a communications session, the new information that you have received is clearly 
marked. You can also view information from previous sessions. 
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The Pylon Anywhere Client offers true synchronization with the server. For example, if 
you delete an e-mail or a task on the handheld device, it is moved to the 'Deleted Items' 
folder of your eNomia mailbox the next time you synchronize. 

Client terminology 
In order to get the most from your Pylon Anywhere Client, you may need to understand a 
few basic terms and concepts.   

sync (or synchronization) – the process of transferring information between a device 
and your company’s computer network. 

Sync – an option that allows you to initiate a manual synchronization session. 

SyncXpressTM  – a feature for Treo smartphones that allows you to initiate a quick 
synchronization session for circumstances where you may only be able to connect for a 
short while. For example, if you have a few minutes before a meeting, you may want to 
get your e-mail but you might not want to spend the time required downloading an 
attachment, such as a spreadsheet. You can can set your SyncXpress settings so that you 
synchronize only the limited information that you specify. 

SyncMail – a full-featured e-mail client for Treo smartphones that is automatically 
installed and operates in conjunction with your PIM and e-mail synchronization software. 
SyncMail acts as the primary e-mail editor. Palm Mail and other Palm Mail-compatible 
clients are no longer used. 

ReadySyncTM  – a feature that you can set to automatically synchronize your mobile 
device according to a schedule you specify. If your device connects through a cradle, this 
feature is active only when the device is in the cradle. 

Network Push – a feature available for synchronizing wireless devices that allows the 
device to automatically receive new e-mail and PIM information according to criteria you 
select. (Note: this option uses a persistent network connection to receive the push 
notifications from the server, and will reduce the amount of time your Treo can run 
before needing to have its batteries recharged.) 

SMS-based Push – a feature available for synchronizing wireless devices that allows the 
device to automatically receive new e-mail and PIM information according to criteria you 
select. (Beware - most cellular carriers charge for individual SMS messages.) 

 

Getting started 
You can get started using Pylon Anywhere software with your Treo smartphone. Once 
you've ordered Pylon Anywhere service from eNomia (by emailing 
support@enomia.com or calling 800-385-0474), you can follow the instructions for 
initial setup: http://www.enomia.com/Support/SetupConnection/Procedure-Setup-Treo-
with-eNomia.html 
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Chapter 2: 
Using SyncMail and the Pylon Anywhere Client with  
Treo 600 and 650 smartphones 

 

Overview 
Use SyncMail, a full-featured e-mail client automatically installed with the Pylon 
Anywhere Client, to view and manage your mail. Use the Pylon Anywhere Client to keep 
all of your e-mail and PIM (Personal Information Manager) information such as 
Calendar, Contacts, To Do List, and Memo Pad on your Treo smartphone synchronized 
with your e-mail server.  

Adding a Treo smartphone to the Pylon Anywhere system 
When you first get your Treo smartphone, you need to add it to the Pylon Anywhere 
system at eNomia. To do so, you first order Pylon Anywhere service from eNomia for 
your mailbox (by emailing support@enomia.com or calling 800-385-0474). You then use 
the Pylon Anywhere Web client to tell the Pylon Anywhere system about your 
smartphone. Once you've done that, you'll then run the first synchronization between 
your eNomia mailbox and your Treo smartphone.  Here are instructions for getting your 
Treo smartphone setup properly: 
http://www.enomia.com/Support/SetupConnection/Procedure-Setup-Treo-with-
eNomia.html 

 

When the first synchronization session is complete, the status of the synchronized items 
is displayed on the main screen. From this point, you can synchronize your Treo 
smartphone any time you want by pressing the power button, launching the Pylon 
Anywhere Client, and tapping Sync. In addition, eNomia provides you with a default 
ReadySync and Network Push configuration that may meet your requirements. There are 
a number of synchronization options that you can customize if you choose. Read the 
section titled “Using the Pylon Anywhere Client” to learn more. 

Using SyncMail 
SyncMail is the only Treo smartphone e-mail client you need to: 

• View your e-mail 

• Manage your e-mail 

You can quickly view messages, determining read and unread status, meeting requests, 
and attachment status. A system of drop-down and context-sensitive menus makes mail 
management easy and efficient. 
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When the Pylon Anywhere Client is installed, SyncMail acts as the primary e-mail editor. 
Palm Mail and other Palm Mail-compatible clients do not work in conjunction with the 
Pylon Anywhere Client.   

Viewing your e-mail 
Your messages are displayed when you open SyncMail. Within the SyncMail screen, 
select the icon associated with each message to display a menu, as shown in the following 
screen. 

Context-sensitive menu 

These menu options are also available when you open the e-mail. Various icons are used 
as shown below. 

 Complete message (not truncated). 

 Truncated message. 

 Truncated message selected for download. When you select Get Message from the 
drop-down menu, this icon appears. The message is downloaded on the next sync. 

 Meeting request. 

 Attachment included. 

 Attachment(s) removed. An attachment is removed when it is larger than the size 
restrictions, or it does not match the file types listed in the settings. 

 Removed attachment(s) selected for download. When you select Get Attachment from 
the menu, this icon appears. The attachment is downloaded on the next sync. 

 

QuickWord and QuickSheet are included for viewing attachments. These viewers are 
automatically supported. QuickWord supports document and text attachment types. 
QuickSheet supports spreadsheet and csv attachment types. Other attachment types are 
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supported if the appropriate viewers are installed. (These viewers must be MIME type 
compatible with your desired attachment type.)  

From the main SyncMail screen, you have the following viewing options: 

• Select mail 

• Read mail 

• Sort mail 

• Select mail folders and subfolders 

Selecting mail 
A check box is located to the left of each mail message. Selecting the check box allows 
you to move or delete e-mails.  

Check box for selecting mail 

When you select an e-mail and then select the Del (Delete) menu option, the e-mail is 
moved to the 'Deleted' folder. The next time your Treo synchronizes, the e-mail is moved 
to the 'Deleted Items' folder of your eNomia mailbox. 

Reading mail 
Tap the subject of any e-mail message to open the message. Within the e-mail message, 
menus and icons are available to perform various actions. 

 Delete message 

 Reply to sender 

 Reply to all 

 Forward 

 Truncated message. Select the truncated message icon to change the icon to a 
'truncated message selected for download' icon. This icon toggles. When you 
designate that you wish to retrieve the message body, the 'truncated message 
selected for download' icon also appears on the main mail screen. The message 
body is retrieved on the next sync. 
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Meeting requests 

When you open a meeting request, you may select the accept, reject, or tentative icons. 
The icons are shown at the bottom of the meeting request message. 

Accepting a meeting request automatically brings up an e-mail message addressed to the 
meeting organizer and adds a calendar entry into the Calendar. 

Sorting mail 
Tap on the Date option at the top middle of the SyncMail screen. A drop-down menu of 
e-mail sort options appears. You can sort by Date, From, Subject, Size, Priority, or 
Attachment. 

Mail sorting options 

Keyboard Search 

Use the keyboard to perform an incremental letter search when e-mails are sorted by 
Subject or From. 

1. Select From or Subject from the sort options drop-down menu. 

2. Enter the letters or words for which you wish to search. The list scrolls to the 
appropriate e-mails based on the letters you type. 

3. Tap the e-mail you wish to view. The e-mail containing the letters or words for 
which you searched appears. 
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Selecting mail folders and subfolders  
Tap Inbox at the top right of the SyncMail screen. A drop-down menu of folders appears. 
This menu includes all your standard folders such as Inbox, Outbox, Drafts, Filed, and 
Deleted. If any standard folders contain subfolders that are synchronized to the device, 
you can select the subfolder as well. You can create and synchronize mail within 
subfolders. SyncMail allows you to view and manage the mail within your Inbox 
subfolders. 

Folder selection 

Managing your e-mail 
You can create, delete, or synchronize e-mail messages from the main panel of SyncMail. 
The following drop-down menus also help you quickly and easily manage your e-mail. 

• Message menu 

• Options menu 

Message menu 
Open the Message menu by selecting the menu bar or using the Menu button available on 
the Treo smartphone. Use this menu to create a new mail message, mark all messages as 
read, move items to another folder, select or deselect all messages, or empty the deleted 
items folder.  
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Message menu 

Options menu 
Access the Options menu by selecting the menu bar or using the Menu button available 
on the Treo smartphone. Using the Options menu, you can: 

• Modify general settings 

• Modify mail folder settings 

• Manage folders 

Options menu 

Modifying general settings 

Using the general settings option, you can set how you reply to mail messages and if 
there is a signature on each message sent from SyncMail. 

To access general settings: 

1. Select Preferences from the Options menu.  
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2. Tap the General tab. 

General settings 

Modifying mail folder settings 

As shown below, you can determine if you wish to see the Date/Time, Size, or header 
detail when viewing your mail. You can also set whether to return to the message list, 
show the next message, or show the previous message after deleting a message.  

To access mail folder settings:  

1. Select Preferences from the Options menu.  

2. Tap the mail folder tab you wish to access. You may select Inbox, Outbox, Drafts, 
Filed, or Deleted.  

Mail folder options 
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Managing folders 

You can add, modify, or delete folders. To access the manage folders option, select 
'Manage Folders' from the Options menu. 

Manage folders 

 

Using the Pylon Anywhere Client 
With the Pylon Anywhere Client installation, you can do the following: 

• Synchronize your handheld device with the server 

• Modify your synchronization settings 

Synchronizing your handheld device with the server 
After your initial synchronization session, you may wish to modify the Pylon Anywhere 
Client to better suit the way you connect to the server. Read this section to learn how to: 

• Modify your connection settings 

• Synchronize your Treo smartphone 
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Modifying your connection settings 
Depending on whether you use a wireless connection or the HotSync cable to 
synchronize your Treo smartphone, you use one of two ways to initiate a synchronization 
session. By default, the Sync button on the main screen is configured for wireless 
Network use. (The HotSync button on the cable can be used for synchronization sessions 
while the Treo is cable-connected to your computer.)  But you can change the way the 
Sync button is configured. To modify your connection settings, follow these steps: 

1. On the Pylon Anywhere Client main screen, tap the Pylon Anywhere menu and 
choose Setup > Connection Settings. The Connection Settings screen appears. 

2. In the Connection section, choose one of the following options. 

HotSync . Choose HotSync if you want to use the Sync button on the main screen to 
initiate a synchronization session when the handheld device is cable-connected to 
your computer. 

Network . Choose Network if you want to use the Sync button to initiate a wireless 
synchronization session. 

Ask each time . Choose Ask each time if you use both wireless connectivity and the 
HotSync cable. Each time you tap the Sync button, a dialog box will appear to 
prompt you to choose which connection type you are using. 

3. Tap OK to save your settings and return to the Pylon Anywhere Client main screen. 

Synchronizing your Treo smartphone 
To synchronize a Treo smartphone, follow these steps: 

1. If you are using HotSync, then: 

a. make sure that the Pylon Anywhere software is running on your computer. If you 
see a Pylon Anywhere icon in the system tray on the lower-right area of your 
screen, the Pylon Anywhere software is running. If the Pylon Anywhere icon is 
not in the system tray, choose Programs > Pylon Anywhere > Pylon Anywhere 
Client from the Start menu. 

b. Connect the Treo smartphone via the HotSync cable to the computer. 

c. Press the HotSync button on the cable to initiate the HotSync. 

2. Using a wireless connection: 

a. On the Treo's Application Launcher (the main screen), tap the Pylon Anywhere 
icon. The Pylon Anywhere Client main screen appears. 

b. Press the Sync button on the main screen.  

c. If the password confirmation dialog box appears, then enter the password. 

When the synchronization session is complete, the status of the synchronized items is 
displayed on the Treo screen. 
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Modifying your synchronization settings 
You can configure the Pylon Anywhere Client to suit your individual requirements.  

• Sync and SyncXpress settings affect your e-mail and PIM synchronization activities. 

• Push/ReadySync settings affect the way your handheld device is automatically 
synchronized with the server. 

Modifying Sync and SyncXpress settings 
On the Pylon Anywhere Client main screen, there are two buttons, Sync and SyncXpress, 
which you use to start a synchronization session. The button you choose depends on your 
connection type. For a more comprehensive session that includes items that may require 
more transfer time or a faster connection, use Sync. For a scaled-down session (such as a 
wireless synchronization session) which includes only your most important items, use 
SyncXpress. 

To modify the synchronization settings, follow these steps for Sync settings and 
SyncXpress settings: 

1. On the Pylon Anywhere Client main screen, tap Pylon Anywhere > Settings > Sync 
Settings. The Sync Settings screen appears. (For SyncXpress, tap Pylon Anywhere > 
Settings > SyncXpress. The SyncXpress Settings screen appears.) 

2. Tap the box beside each item category you want to synchronize. To modify settings 
for any item category, select the item and then tap Settings. A corresponding dialog 
box appears for each item. 

3. Complete your selections and tap ok to return to the Pylon Anywhere Client main 
screen. 

For Removal of Duplicates from the Treo 

Occasionally there may be a situation where your Treo has duplicate items for catego, 
while your eNomia mailbox does not. To correct this issue, follow these step: 

1. On the Pylon Anywhere main screen on the Treo, tap Pylon Anywhere > Settings > 
Sync Settings. The Sync Settings screen appears.  

2. Select an item where duplicates are occurring. 

3. Tap ‘Settings…’. 

4. In the ‘Options’ window, check the check-box ‘Overwrite with server data’. 

5. Repeat steps #2 thru 4 for each item where duplicates are occurring. 

6. Tap ‘OK’ in the ‘Sync Settings’ window. 

7. Tap ‘Sync’ in the Pylon Anywhere main screen. 

For each selected item, this will clear out the data on the Treo and re-download all data 
from your eNomia mailbox.   
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Modifying Push/ReadySync settings 
The Push feature is available for synchronizing wireless devices and allows the device to 
automatically receive new e-mail messages according to criteria you select. The 
ReadySync feature automatically synchronizes your handheld device according to 
conditions and a schedule that you set.  To enable the Push or ReadySync feature and set 
options, follow these steps. 

On the Pylon Anywhere Client main screen, tap Pylon Anywhere > Setup > 
Push/ReadySync. The Push/ReadySync screen appears, as shown in the following figure. 

Push/ReadySync screen 

1. Modify the following fields as necessary: 

Enable ReadySync.  Tap to select or clear the check box. The default setting is 
determined by your system administrator. 

Enable Push.  Tap to select or clear the check box. If this feature is enabled, e-mail 
or PIM records are automatically synchronized according to conditions you set. Click 
Advanced to select network and/or SMS push. 

Limit Push/ReadySync Time Window.  Tap the drop-down box to select the day 
setting and tap the arrows to set the time interval within which Push and ReadySync 
should operate. The default setting is Weekdays only between 8:00 AM and 8:00 PM. 
(NOTE: To change the Push schedule, you'll also need to specify the appropriate 
time window on the Pylon Anywhere Web client – please see the next chapter for 
more information.) 

ReadySync interval.  Tap the drop-down box to select a ReadySync interval.  The 
default is 30 minutes. 

ReadySync when device connects.  Tap to select or clear the check box. If this 
feature is enabled, a ReadySync session begins as soon as a connection (cable or 
wireless) is made. 
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Minimal battery level: “ x” %.  Tap to select or clear the check box. If selected, select 
the percentage of battery life at which you want Push and ReadySync to be 
automatically disabled. The default is 25 percent. 

2. To modify settings for initiating network connections, high-speed and low-speed 
connection defaults, screen-off option, data notification, and push, tap Advanced. The  
Advanced screen appears. 

Initiate network connection.  Tap to select or clear the check box. If this feature is 
enabled, the device dials out to try and get a connection. 

Initiate even if device is powered off.  This option is only available if 'Initiate 
network connection' is selected. Tap to select the check box.  

HotSync.  Tap the drop-down box to select a HotSync connection default – either 
'Sync' or 'SyncXpress'.  

Network sync.  Tap the drop-down box to select a Network sync connection default – 
either 'Sync' or 'SyncXpress'. 

Allow screen-off during sync. Tap to select or clear the check box. *** We 
recommend that you check this check-box to save substantial battery life.***  With 
this setting on, the Treo screen will not turn on during a Push or ReadySync-initiated 
sync, and you will be able to manually turn off the screen in the middle of any sync. 

Notification of data received.   Tap to select or clear the check box. This plays the 
PalmOS notification sound (and/or vibration) when any new data is synchronized, 
either from a ReadySync or from a Push. (Note that the entire notification sound is 
played when data is sent via ReadySync, but that the notification is 'truncated' to 
about 1.3 seconds when the data is sent via Push.) 

Use network push.  Tap to select or clear the check box. This option is only available 
if Enable Push is selected on the Push/ReadySync screen. 

Use SMS push.  Tap to select or clear the check box. This option is only available if 
Enable Push is selected on the Push/ReadySync screen. (NOTE: To actually enable 
SMS push, you'll also need to specify the appropriate information on the Pylon 
Anywhere Web client – please see the next chapter for more information.) 

3. Complete your selections and tap ok to return to the Push/ReadySync screen. 

4. Tap ok to return to the Pylon Anywhere panel. 

 

Notes on Push and ReadySync for Treo smartphones: 
Due to limitations of Palm OS, the Push and ReadySync sessions take place only when 
one of the following conditions is satisfied: 
• The Pylon Anywhere application is the current application displayed. 
• The device is powered off. 
 
PalmOS devices push only Outbox items to the server. If you change or create other types 
of entries (such as a new Calendar entry), these entries are not sent to the server until the 
next ReadySync or user-initiated synchronization. 

 

Palm OS 5.2 or greater is recommended for reliable Push and ReadySync operation. 
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Chapter 3: 
Using the Pylon Anywhere Web Client 
 

Overview 
This chapter contains information about accessing the Pylon Anywhere system through 
the Internet. You will use the Web site to add the device and adjust server-side settings so 
that you can keep all of your information synchronized. 

Using the Pylon Anywhere Web Client 
To get started with the Pylon Anywhere Web Client, follow these steps: 

1. Use your Web browser (Microsoft Internet Explorer is required) to navigate to 
https://palm.enomia.com. When you reach the site, you are greeted by a login screen:  

Pylon Anywhere Web Client login page  
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2. Type your login ID and password, and then click Go. As long as you've already setup 
your Treo smartphone (if not, please see 
http://www.enomia.com/Support/SetupConnection/Procedure-Setup-Treo-with-
eNomia.html), the Pylon Anywhere Web Client main page appears, similar to the one 
shown in the picture below. 

Pylon Anywhere Web Client main page  

 

Configure Account: controlling your user experience 
Use the Setup menu to manage your account, set up the Push feature, setup SMS Push, 
etc. 
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Devices 
From the devices section, you can  

• add a Sync Device. 

• Setup SMS Push for your Sync Device. 

New Sync Device 
To add a new sync device, point to the Setup menu and select New Sync Device. 

If you have only one device and have set it up, you should not need to use this page 
again. However, if you have another device to add, use this page to add it.  

Adding a sync device 

Select the device you want to add, and click Next.  Follow the instructions on your screen 
to install the required software on your new device. 
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SMS Push 
This section shows a list of devices that are active for your account.  Your Treo 
smartphone appears as a link here, and you can click the link to setup SMS Push for the 
device: 

SMS Push settings 

Note that these settings, along with the 'Enable SMS Push' checkbox on the Treo itself 
(see previous chapter for more information on this), control SMS Push functionality. 

From this page, you can remove a device, change your push or alert settings, or view the 
Activity Log for your account. 

Push Settings 
Push is designed to synchronize (on an event-driven basis, and without user intervention) 
the Inbox.   
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To set up your push criteria, select the device for which you want to configure Push and 
click 'Push Settings'. The Configure Push page appears, as shown in the following figure. 

Configure Push  

Note that these settings, along with settings on the Treo itself (see previous chapter for 
more information on this), control Push functionality. 
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Hints for setting up Push 
When you are setting up Push, consider how the pushed messages you set are going to 
affect you. For example, if you configure too broad a spectrum of items to be pushed, you 
may soon decide to narrow the list of circumstances that trigger messages to be pushed to 
your device. 

When you use Push, your device is synchronized more often than when you manually 
initiate each synchronization session. This increases the wireless data utilization on the 
device, but you can minimize the effect by adjusting your SyncXpress settings on the 
device appropriately. The settings for truncation and filtering are most important. It is 
recommended that you set truncation to 2000 characters or less, and all attachments 
should be filtered out during SyncXpress sessions. You can also use Preview Mail with 
SyncXpress, as this feature is called only during user-initiated synchronization settings. 

Because your device is synchronized more often when you use Push, the device is 
powered-on more often. You should adjust the power settings on the device to minimize 
battery drain. In the Treo smartphone General settings, configure the device to power off 
after 1 minute of idle time. In the Pylon Anywhere Client settings for ReadySync, make 
sure that ReadySync and Push are set to be disabled when the battery power is less than 
25 percent. As you go about your day, do not manually power the device off; you could 
interrupt a synchronization session by doing so. Because you've configured your device 
to minimize battery drain, it is best to let your settings take care of the device. 

Push does not interrupt placing or receiving phone calls, but using the voice phone 
automatically interrupts any active synchronization session. 

Keep the following guidelines in mind when setting up Push. 

• SMS-based Push relies on SMS messaging. Many service providers and carriers use a 
different billing structure for SMS messages. If you go over your allotted number of 
SMS messages within a billing period, you (or your company) may be charged a 
premium for additional SMS messages. Check with your cellular service provider to 
find out about SMS messaging restrictions.  

• You can use ReadySync in combination with Push for receiving urgent e-mail 
messages. For example, you can configure ReadySync to synchronize every hour 
during weekday business hours, and you can set Push to be initiated for only high-
priority or urgent e-mail messages. With these settings in place, you are never more 
than one full hour from an e-mail delivery. 

• You can use the filters to limit the number of Push triggers you receive. For example, 
you can configure so you receive a Push trigger every time your boss sends you an e-
mail. This is a lot more economical than choosing to receive a Push trigger for every 
e-mail message you receive. 

• Regardless of how you set your filters on the Pylon Anywhere Web site, Push 
synchronizes the entire Inbox with every send. For example, if you set your Push 
filter to send e-mail messages from only one person, no e-mail is pushed until the 
specified person sends you an e-mail message. Then, the entire contents (any new 
items) of your Inbox are synchronized to your device. 

• When you begin using the Push feature, it is a good idea to use the filters to impose a 
tight limit on the Push e-mails you receive. For example, in Push Monitor Settings, 
choose to monitor Email only. For Mail Settings, choose to receive messages that are 
only marked as unread, only if your name is in the “To” list, and only from one 
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person. Remember, the complete contents of your Inbox are synchronized for every 
Push session, but a Push session won’t be triggered until your filter criteria are met. 
As you become familiar with how Push works in your environment, you can adjust 
your filters for better performance. 

Because everyone has different levels of e-mail activity, settings for each person may 
vary. These recommendations should help you determine the optimum setup for your 
conditions. 

View Activity Log 
Choose 'View Activity Log' to open a log that contains activity information for your 
synchronized devices. 

 

Activity Log 

Account Settings 
Account Settings are broken into the following general categories: 

• General User Information 

• Performance Settings 
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General User Information  
Most of these fields filled in for you automatically. If you make any changes, click 
Submit when you are done.  

User Settings    

 Performance Settings 
Using the Performance Settings screen, you can view how long your Inbox, Sent Items, 
and Calendar items remain on the Web site. If your system administrator allows, you may 
be able to change these values. If you increase these values, you can keep your data on 
the web site longer. However, those changes may slow performance. As a general rule, 
try not to maintain old messages on your account longer than you need them.  
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Performance Settings   

You can also see the totals of Contacts, Calendar entries, Notes, Tasks, and so forth, 
which are currently stored for you to synchronize.  

Logout 
When you have finished using the Web client, be sure to log out. This step is especially 
important if you are using another person’s computer or a computer that is accessible to 
people other than you. Click 'Logout' in the 'Account Settings' area.  
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 Quick Reference – Treo smartphones 
  

To do this: Do this: For more information…  

See Pylon Anywhere 
screen 

From main menu, tap the 
Pylon Anywhere  icon 

See Chapter 2, Using the Pylon 
Anywhere Client with Treo 
smartphones 

Sync Connect device via HotSync 
cable, and press Sync  
button. 

OR 

From main screen, tap 
Pylon Anywhere  icon. From 
Pylon Anywhere screen, tap 
Sync . 

 

See synchronized data on 
the device 

For Contacts, tap Contacts . 

For Calendar entries, tap 
Calendar . 

For e-mail, tap SyncMail . 

For Notes, tap Memo Pad . 

For Tasks, tap To Do List . 

 

View or change categories 
selected for synchronization 

From Pylon Anywhere 
screen, tap Pylon 
Anywhere  (upper left of 
screen). From menu bar, tap 
Settings > Sync Settings…  

 

Change connection settings From Pylon Anywhere 
screen, tap Pylon 
Anywhere  (upper left of 
screen). On the menu bar, 
tap Setup > Connection 
Settings .  

 

View logs From Pylon Anywhere 
screen, tap Pylon 
Anywhere  (upper left of 
screen). From menu bar, tap 
View > Log .  
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Quick Reference – Web client 
  

To do this: Do this: For more information…  

Access the site In your Web browser, type 
the URL 
http://palm.enomia.com 

See Chapter 3, Using the Pylon 
Anywhere Web Client 

Log on to the site Type your user ID (if 
necessary) and your 
password. Click GO! 

 

Use Web site to enable 
SMS Push 

After logging on to the Pylon 
Anywhere Web site, beneath 
the Device Name, click the 
name of the device. On the 
next screen, select Enable 
SMS Push, provide the 
requested information, and 
click Submit. 

 

Use Web site to define 
Push settings 

After logging on to the Pylon 
Anywhere Web site, click 
Push Settings. On the next 
screen, provide the 
requested information, and 
click Save. 

 

View logs Choose View Activity Log  
from the Configure 
Account screen. 
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